Add Product

Search Results:

Reply
New Member
Posts: 2
Registered: ‎08-18-2019

Volume issue

I have a insignia that is about 8 years old. Everyday I get a message that says headphone on and the volume goes off. I have to unplug the t.v. Then plug it back in. Sometimes that works and the volume goes on again. Last night I unplugged the HDMI cable and plugged it back in and that worked. What is causing this issue?

Posts: 6,960
Topics: 139
Kudos: 431
Solutions: 319
Registered: ‎11-30-2015

Re: Volume issue

Greetings and welcome, Frankb1972,

 

Thank you for joining our community to chat about your Insignia Product. We’re sorry to hear that you’re having an issue with it, but we’d be happy to see what light we can shed on this matter for you. In order to do that, we’d need some more information.

 

Can you please verify which model you have? It’s possible that the issue with the sound you’re experiencing could be a number of things. We’d be happy to see if we can help you locate some more insight into this matter or point you in the correct direction.

 

Respectfully,

Mariah|Social Media Specialist | Best Buy® Corporate
Give Kudos if you like this post or Accept as Solution if it answers your query!
Highlighted
New Member
Posts: 2
Registered: ‎08-18-2019

Re: Volume issue

NS-32D120A13

Posts: 6,960
Topics: 139
Kudos: 431
Solutions: 319
Registered: ‎11-30-2015

Re: Volume issue

Hello, Frankb1972,

 

Thanks for reaching out to us with your model number. Can you please share if you have any sound components connected to your TV like a receiver or a soundbar? It’s possible the TV may be detecting it or the internal speakers may not be turned off. Also, have you tried to factory reset your TV?

 

Thanks,

Mariah|Social Media Specialist | Best Buy® Corporate
Give Kudos if you like this post or Accept as Solution if it answers your query!