Add Product

Search Results:

Reply
Highlighted
New Member
Posts: 10
Registered: ‎05-01-2013
Accepted Solution

How do I turn Narration off on my TV? It started out of no where...

I have an Insignia 50 Class 495 Diag LED 1080p HDTV Black
Model: NS-50D510NA17
SKU: 4807601

 

I've had it since summer and it works mostly fine.  However, tonight it start narrating me everything that's going on on most of the main channels I watch.  I use an Antenna so it's not a setting on the table box or anything.  I checked the Audio Menu and the SAP selection is grayed out so I can't choose it.  I did go to Audio Language and make sure English was not checked.

 

Is there some way to figure out how to make this stop?

 

Thanks.

Posts: 9,182
Topics: 424
Kudos: 648
Solutions: 406
Registered: ‎09-29-2008

Re: How do I turn Narration off on my TV? It started out of no where...

Hello Kelemvor,

 

Welcome to Community@Insignia!

 

To disable Video Description, enter your TV Settings by pressing MENU on your remote control, then select Accessibility, then Video Description. You can set this option to On or Off. You can find more information in the TV User Guide.

 

Regards,

John

Insignia Support

John|Social Media Specialist | Best Buy® Corporate
Give Kudos if you like this post or Accept as Solution if it answers your query!
Visitor
Posts: 1
Registered: ‎02-22-2018

Re: How do I turn Narration off on my TV? It started out of no where...

This is the most annoying default feature on a TV ever! The voice narrated everything, including volume up and down.

 

I just fixed this on my Mom's new (2017) TV, so I hope this path works for you.

On the TV remote, there is a button labeled "ACC", which takes you Accessibility, you can also get there from the Menu button.

The first choice on the Accessibility menu is "Voice Guide", which you can turn off.

I would suggest that Insignia not send out TVs with the Voice Guide on, frustrating customers from the get-go, but that's just me.