Add Product

Search Results:

Reply
New Member
Posts: 3
Registered: ‎08-01-2019
Accepted Solution

Toshiba Fire TV 43LF621619 - HDMI ARC stopped working

Two weeks ago I bought this TV from Amazon but it was shipped from Best Buy.  At first the HDMI ARC input was working fine with the connection to my ATT U-Verse cablebox.  After about a week, when I switched to that input (1) there was no connection and I basically had a blank screen with a box that something about no connection.  Thinking my HDMI cable might have gone bad, I checked it by switching the existing HDMI cable to HDMI 2 and it is working fine through HDMI input 2.

 

My concern is that I want to have all HDMI inputs working on this less than 1 month old TV.  Any suggestions?  

New Member
Posts: 3
Registered: ‎08-01-2019

Re: Toshiba Fire TV 43LF621U19 - HDMI ARC stopped working (corrected model #)

Sorry I mistyped the model number.  It is 43LF621U19

Highlighted
Posts: 9,122
Topics: 424
Kudos: 635
Solutions: 401
Registered: ‎09-29-2008

Re: Toshiba Fire TV 43LF621619 - HDMI ARC stopped working

Carlene,

 

Welcome to our community. As I know only too well from my own experience, there is little as frustrating as having an exciting new product develop a fault soon after purchase. I regret that you are having to cope with such a situation.

 

Have you tried connecting any other devices to your HDMI ARC input? This would help verify whether the port is defective or whether it's a "handshake" issue between your TV and cable box.

 

I look forward to hearing what you discover.

John|Social Media Specialist | Best Buy® Corporate
Give Kudos if you like this post or Accept as Solution if it answers your query!
New Member
Posts: 3
Registered: ‎08-01-2019

Re: Toshiba Fire TV 43LF621619 - HDMI ARC stopped working

Hi John.  I was able to fix it by restoring it back to factory settings.  I read that suggestion in a few other posts.  

New Member
Posts: 1
Registered: ‎08-30-2019

Re: Toshiba Fire TV 43LF621619 - HDMI ARC stopped working

John,

I found this thread online while trying to troubleshoot this issue. I'm hoping to piggy back and keep working toward a solution.

 

Details: purchased Toshiba 49LF421U19 on 8/16/19 and the HDMI ports were not working with my AT&T Uverse receiver. Tried all 3 HDMI inputs, tried multiple cables, etc. All I got was screen fuzz, and an occasional flash of the picture. No sound. Plugged in my 20" from my bedroom using same cable, and picture and sound work fine. So, I returned the TV for an even exchange thinking the ports were defective. Second TV has same issues. Plugged in another HDMI device and that works fine.LOGICAL DETERMINATION IS THAT THIS IS A "HANDSHAKE" ISSUE BETWEEN THIS TV AND THE AT&T BOX.

 

I'm very frustrated and am considering returning the TV for another brand. But before I do, I wanted to give BB a chance to help me troubleshoot it so you don't have 2 open box items at that store.

 

Please help.