Add Product

Search Results:

Reply
Highlighted
New Member
Posts: 3
Registered: ‎10-02-2018

Re: Insignia NS-CSPGASP2s in Group

Hi, I have the same with two Insignia speakers, one big and one small. Somehow the group functionality works on and off since firmware version 326. Is there any more updates planned that might fix it? I tried resetting all, changing speaker groups, re-assigning, removing and creating new speakergroups. It works for a bit and within the day it all gets buggy again.

Thanks in advance.
Highlighted
Posts: 6,864
Topics: 109
Kudos: 574
Solutions: 383
Registered: ‎12-23-2016

Re: Insignia NS-CSPGASP2s in Group

Hello, Ruppal,

 

Thanks for reaching pout to us about this here at our community. I'm sorry that you're having issues with those speakers.

 

If resetting didn't work, please call Insignia's support line at (877) 467-4289 for troubleshooting help.

 

Sincerely, 

Kyle R|Social Media Specialist | Best Buy® Corporate
Give Kudos if you like this post or Accept as Solution if it answers your query!
Highlighted
New Member
Posts: 4
Registered: ‎11-30-2019

Re: Insignia NS-CSPGASP2s in Group

I've previously reported this same issue.  I thought I had it fixed, but it comes back (rather quickly).

I'm currently running the 5-6 other Home devices I own to verify that speaker groups work over time and, if so, will add the Insignias back one at a time to see where the error comes up  (I have 2 big and one small).  That said, I'm already 95% confident the problem lies with the Insignias.

Highlighted
Posts: 6,864
Topics: 109
Kudos: 574
Solutions: 383
Registered: ‎12-23-2016

Re: Insignia NS-CSPGASP2s in Group

Hi, BillLee3,

 

As I mentioned above, please give Insignia Support a call at (877) 467-4289  to see if we can help troubleshoot this for you.

 

Sincerely, 

Kyle R|Social Media Specialist | Best Buy® Corporate
Give Kudos if you like this post or Accept as Solution if it answers your query!
Highlighted
Regular Member
Posts: 27
Registered: ‎12-16-2018

Re: Insignia NS-CSPGASP2s in Group

[ Edited ]

I had the same issue not long ago, what I did was downgrade to an older version of google home app and the problem disapeared.

I think a flaw was in one of the home app updates.

I would suggest to see if a update is avalble, if so give that a try and if no work

downgrade several months back to a older vesrion to see that helps.

Here is a link for google home android

{removed per forum guidelines}

 

 

Highlighted
New Member
Posts: 4
Registered: ‎11-30-2019

Re: Insignia NS-CSPGASP2s in Group

I downgraded to a version that doesn't really support groups.  It still showed a number of groups that had been deleted or overwritten and were not shown in the newer version.  Deleting those and then upgrading back to a version that supports groups allows me to get them working again.  However, within a day or two they stop working again.

Spotify, groups and probably my specific router seems to contribute to my problems, at least - note that I use a Google Wifi router.

Highlighted
Regular Member
Posts: 27
Registered: ‎12-16-2018

Re: Insignia NS-CSPGASP2s in Group

I downgraded to android home version 2.14.1.10 and have not had the speaker group issue return.

I have NOT upgraded back to a current version.

I also use Spotify without issues using an apple time capsule router

 

My speaker group issue came about a month ago or so, and downgrading was the only means to regain reliability for the time being