Add Product

Search Results:

Reply
New Member
Posts: 4
Registered: ‎03-08-2019

Paired Insignia speakers failing

I have used paired Insignia speakers for about six months, and now the pairing is failing.  The secondary speaker gets a set of orange lights that stay on.  Orange lights normally indicate the speaker is muted, but sound still comes out of it when I am using the paired speakers. Instead of saying "Set", the secondary speaker displays two squares.  It has functioned like that for about a week, while still producing sound.  As of today, however, nothing on the pair will connect (neither primary or secondary speaker), and I get the audio message, "Something is wrong.  Please try later."  When I go to the Google Home app, the secondary speaker is missing.  I reset and reregistered the secondary speaker today, and the pair functioned for a few hours.  Now they no longer function, and I'm back to the audio error message.  Please share any advice on this sudden malfunction.

New Member
Posts: 4
Registered: ‎03-08-2019

Re: Paired Insignia speakers failing

The paired speakers worked for half the day today after resetting the secondary speaker and repairing.  Then, I stopped the music to run errands, and the paired set no longer worked when I returned, giving the audio error message.  I'm currently listening to music on an entirely separate unpaired third speaker.

Highlighted
Posts: 9,105
Topics: 424
Kudos: 627
Solutions: 399
Registered: ‎09-29-2008

Re: Paired Insignia speakers failing

Hello, acim22,

 

Welcome to our community. 

 

For this issue, I recommend calling Insignia Support at 1-877-467-4289 for assistance with troubleshooting in real time.

 

I hope this helps. Thank you for writing to us.

John|Social Media Specialist | Best Buy® Corporate
Give Kudos if you like this post or Accept as Solution if it answers your query!