Add Product

Search Results:

Reply
Highlighted
Visitor
Posts: 2
Registered: ‎10-31-2015

NS-STR514 - Stuck in "headphone" mode

I have an open-box purchased NS-STR514 that is less than a month old. It is displaying the letter H (indicating it's in headphone mode) even though there are no headphones plugged in and never have been. Is there a way to switch out of this mode or to do a factory reset?

Highlighted
Visitor
Posts: 1,264
Registered: ‎08-27-2015

Re: NS-STR514 - Stuck in "headphone" mode

Hello mclarkso,

Welcome to Community@ Insignia™!

If it is dislaying the "H" then it is in headphone mode and the external speakers are off. I would try to plug headphones into the heaphone port to maybe reset the port and make the unit recognize there are no headphones connected. Unplug the unit for at least a minute to reboot and see if that makes a difference. 

 

If none of this fixes it, then the unit has a hardware failure. Best Buy has a 15 day return policy so you may want to check the date of your purchase. 

Regards,
Ryan
Insignia™ Support

Highlighted
Visitor
Posts: 2
Registered: ‎10-31-2015

Re: NS-STR514 - Stuck in "headphone" mode

I was actually able to fix this by first clicking the "speaker A" and then the "speaker B" control buttons. As I had never used the headphone jack, I'm not sure why this happened, but this fixed the problem.

Highlighted
Visitor
Posts: 1,264
Registered: ‎08-27-2015

Re: NS-STR514 - Stuck in "headphone" mode

Hello mclarkso,

Thank you for responding!

Excellent! I'm glad you were able to get it working!

Regards,
Ryan
Insignia™ Support