Add Product

Search Results:

Reply
Highlighted
Visitor
Posts: 1
Registered: ‎05-20-2009

NS-DV4G firmware fixes

I've had an NS-DV4G mp3 player for a few years now, and have only come into a few issues with it.

 

When using the FM radio on it, shutting it off, then turning back on, and playing regular music, you can still hear the radio playing in the background. To fix it, all I have to do is shut it off, and turn it back on again.

 

When plugging in the mp3 player to a wall, then playing music that way, after it gives up looking for a PC, if you unplug it while its playing, or paused, the mp3 player will freeze anywhere from 10-30 seconds before the end of the song. The only way to fix this is to remove the battery, and put it back in. This ends up resetting the mp3 player to play all the music, it doesn't restore it to the album or mix you had it on. To prevent this problem, you have to pause the music while the power is still plugged in, then turn it off, and unplug it after it is off. After that, you can turn it back on, and it will start playing music again.

 

 

Are there any firmware upgrades/fixes for these problems?

 

Thanks,

Brian {removed per forum guidelines}

Message Edited by John-INSG on 08-26-2009 01:29 PM
Highlighted
Visitor
Posts: 1
Registered: ‎08-26-2009

Re: NS-DV4G firmware fixes

 

Yes there is, but take my advice and stay away from it. I just did it, the flasher errored out after finally recognizing the device, and now its a complete brick. 

 

Called customer/technical service, they walked we through the usual BS steps that did nothing, then told me I could take it in to their technicians and pay them to look at it and most likely tell me its broken. 

 

I'd rather just buy an iPod at this point. no more compatibility issues or technical issues. This thing has had all kinds of transfer issues, and now its useless piece of junk. Stay away from Insignia.

 

-Tim

Message Edited by enderwiggin2000 on 08-26-2009 11:47 AM
Highlighted
Visitor
Posts: 2
Registered: ‎09-04-2009

Re: NS-DV4G firmware fixes

Finally i found how to fix this stoking problem with Rebuilding library...

 

So I did next:

1. Open back side pull out battary and open all screws... 

2. Put out internal memory it looks like two chips on one sheme. 

3. put it back litle bit just to give a mp3 player way to start. 

4. I started a player and pulled out internal battary when it started to rebuild library... 

5. And it started to do that and stocked for a while and then opened without any tracks... 

6. So Next I putted back internal memory on its place without switching off player 

7. Go to menu>settings>erase internal memory!!!

 

 

Sorry for my bad english I'm Russian... 

Do I'm genius???