Add Product

Search Results:

Reply
Highlighted
Visitor
Posts: 1
Registered: ‎06-29-2009

NS-BT400

Followed directions for Bluetooth MP3 Speaker.  Everything indicates computer and speaker are synced (blue light flashing); however, no sound coming from the Insignia speaker.  Speaker does work as I linked with wire.  Using Vista. 
Highlighted
Visitor
Posts: 1
Registered: ‎07-26-2009

Re: NS-BT400

My initial test was successful, but when i tried to pair them up again I'm getting a similar result as you. Did you solve your problem? The computer recognizes the speaker and I'm prompted for the code. However it seems that the bluetooth software is seeing it as headset and not an audio sync. I do see this option when I re-add the speaker through the custom path of the wizard.

 

Any clues would be appreciated.

 

Thanks in advance. 

Highlighted
Visitor
Posts: 297
Registered: ‎05-28-2009

Re: NS-BT400

Hello Dave61,

   

     Sorry to hear that you are having trouble with your Insignia Bluetooth MP3 Speaker.  The Vista OS does not native support the A2DP profile that is required for this device.  In order to support A2DP you will need to have a custom Bluetooth stack provided by the maker of your PC or third party Bluetooth adapter loaded.  You can verify this by looking for "Bluetooth Software"  in Add/Remove Programs found in the Control Panel.  If you find that a custom stack is loaded you must insure that the Speaker is paired and connected.  These settings will be found in the Bluetooth Settings found in the Control Panel or in the Task Tray located in the bottom right of your screen.  Finally check in the Audio tab found in Sounds and Audio Devices Properties in the Control Panel and make sure the Bluetooth Speaker is the default Device.   I hope this is helpfull but if you have any further questions please do not hesitate to ask.