Add Product

Search Results:

Reply
New Member
Posts: 2
Registered: ‎05-02-2019

Audio Input not working on NS-50L240A13

I used to have an insignia soundbar plugged into the headphone jack but it stopped working. I figured it was the soundbar but when I plug my stereo reciever into the RGA inputs it doesn't do work at all. Any suggestions?
Highlighted
New Member
Posts: 2
Registered: ‎05-02-2019

External sound system not working on Insignia NS-50L240A13

It seems the headphone jack nor the audio RGA inputs are working on my tv and I'm not sure why. I've tried them both with a home theather system as well as an insignia soundbar and neither work in either port. I'm at a loss for what to try next. Any recommendations? Are there any settings in the tv I could adjust?

Posts: 6,953
Topics: 139
Kudos: 431
Solutions: 319
Registered: ‎11-30-2015

Re: Audio Input not working on NS-50L240A13

Hello, Lwardell,

 

Welcome to our community! I’m sorry to hear that you’re having some issues connecting your Insignia TV to some external sound components. We appreciate the time you’ve taken to seek our advice.

 

Have you tried to power cycle the items? I’d also suggest resetting the TV back to the factory settings as well. Also, have you checked out our Home Theater Troubleshooting Guide? What’s the model number of your Insignia Soundbar?

 

When connecting an external sound component you’d need to most likely turn off the TV’s internal speakers and change the sound settings to the component you’re playing them too. Have you taken the time do that? I’d be happy to give you step-by-step instructions on how change those settings if you would like them. I look forward to your reply!

 

Respectfully,

Mariah|Social Media Specialist | Best Buy® Corporate
Give Kudos if you like this post or Accept as Solution if it answers your query!