Add Product

Search Results:

Reply
Highlighted
New Member
Posts: 2
Registered: ‎12-13-2014

Viper Remote Start Issues 2012 Chrysler 300

I had a Viper remote start installed in my 2012 Chrysler 300.  The price and installation went great.  Scott at the Best Buy in Novi, MI is great.  My issue is that yesterday (12/12/14) when you start the car with or without the remote start there is a thumping noise inside the dash towards the passenger side. It sounds like something is spinning and thumping on something.  It will do this for 45-60 seconds then stop.  

 

The remote start still works and it does not affect anything else. I'm going to call the store this week but I wanted to see if this has come up before. 

 

Thanks!

 

 

Highlighted
Geek Squad Agent
Posts: 3,589
Registered: ‎03-20-2012

Re: Viper Remote Start Issues 2012 Chrysler 300

weird, yeah unfortunately without seeing the vehicle and running through some troubleshooting, there is an infinite number of possibilities that could be wrong.  If it is doing that only on remote start i would say that there is a problem, but since it is doing it with the key also, it is more than likely nothing with the remote start or the installation.  You can definately take it into the local bby for further diagnosis, but once the tech sees that it isn't anything with the remote start then he will send you to a dealership or someone who can fix that issue.  Sorry i couldn't be more help, but bring it back into the shop for a diagnosis, and if it out of our hands then the tech will send you off to another person to get it fixed.  best of luck!

I am a CAR Geek Squad Autotech, but the views that I post are my own and not that of Best Buy.
***Know that I am not able to issue official responses and that my posts are only here to help before an official response is offered by a Best Buy Social Media Specialist***
Was the question answered click solution and kudos the post?!
Highlighted
New Member
Posts: 2
Registered: ‎12-13-2014

Re: Viper Remote Start Issues 2012 Chrysler 300

Thank you for getting back to me.  It is certainly weird.  It is now only doing it intermittently and someone suggested it may be the HVAC system.  I'm going to be taking it to the dealership to have it fixed.  I think it was just a coincidence with the remote start install. 

 

That remote start is awesome though. It is nice to get into a warm car in the morning and at the end of the day. 

 

Joe 

Highlighted
Geek Squad Agent
Posts: 3,589
Registered: ‎03-20-2012

Re: Viper Remote Start Issues 2012 Chrysler 300

yeah, i was going to mention the HVAC is pretty common on those vehicle, but i never jump to conclusions, and always diagnose before pointing fingers haha, keep us posted on here if you feel like it with what it was!  Let us know if there is something we can do for you, and im glad that you enjoy that remote start, the only bad thing about them is once you have the remote start you can never have a vehicle without it after that!!!  happy holidays!

I am a CAR Geek Squad Autotech, but the views that I post are my own and not that of Best Buy.
***Know that I am not able to issue official responses and that my posts are only here to help before an official response is offered by a Best Buy Social Media Specialist***
Was the question answered click solution and kudos the post?!