Add Product

Search Results:

Reply
Highlighted
New Member
Posts: 3
Registered: ‎04-21-2014
Accepted Solution

Remote start causing issues...

I have a 2007 Nissan Altima SE and had CompuStar unviversal 1 way remote start installed in November. The product works great, never had an issue with that. The issue I have is that I can't reset the maintenance alerts in my car, like the oil maintenance, tire maintenance alerts that are in my dash - they are all currently blinking as a reminder for service but the services are current. Before I had the remote start installed I would just have to hit a button on the dash to reset these alerts. Now, no matter what I do, they cannot be reset. I'd just like some information on what I need to do? Should I go to my local best buy (where it was installed) and have them reset something? Thanks!

Highlighted
Geek Squad Agent
Posts: 3,589
Registered: ‎03-20-2012

Re: Remote start causing issues...

hmmm, that is quite the problem i would say.  when you got your car serviced did they reset that stuff for you, since you said it was current.  i know alot of times shops forget to do that when they are done changing the oil, and doing other routine maintanance procedures.  Does this only do it when it is remote started or does it also do it when you just start the car with the key.  im sure there is a data issue that is causing some problems with the bypass modules that we use, but i have worked on plenty of subarus and never heard of this problem.  Doesn't mean that there isn't something with the remote start that is causing the problems, but most likely it has nothing to do with it at all either.  When you remote start a vehicle once you hit the brake your car is your car, the remote start is no longer running once you hit that brake.  one way to test it would be start the car with the remote start and do your regular takeover with your vehicle.  does that information center still blink?  now try it with just turning the car on with the key.  if you are having the same problems with the key as you are the remote start, it would sound more like the vehicle rather than the remote start. 

 

example: on many of the 2000-2003 gms, you can hook up a wire wrong or not power one of the wires listed and that will throw up a check engine light when you try to start the vehicle, but if you start the car with the key and NOT the remote start the check engine light will not illuminate.  this is one example of a improper installation of a remote start.  usually if the car is simulating the same problems remote start or not, then it is the vehicle, and you just need to take it to be serviced by a local mechanic. 

 

with that being said, best buy will look at it for free under our lifetime warranty guarantee.  let us know how that visit goes.  i hope you get this figured out.  best of luck and welcome to the community!

I am a CAR Geek Squad Autotech, but the views that I post are my own and not that of Best Buy.
***Know that I am not able to issue official responses and that my posts are only here to help before an official response is offered by a Best Buy Social Media Specialist***
Was the question answered click solution and kudos the post?!
Highlighted
New Member
Posts: 3
Registered: ‎04-21-2014

Re: Remote start causing issues...

Thanks for the reply!! It's obviously not a huge problem but I do like to use the information center, for temperature, miles until empty info, mpg avg, etc; I have tried to clear the issue using both my push button (key) ignition and by using the remote start. Neither works. The shops usually do set a reminder, but with the way it's stuck on blinking maintenance issues, they can't even get into that section of the info center. I'll bring it in to the shop and see what they say. I wasn't aware of the lifetime warranty provided at BB. Thanks again and I will post my solution once the tech figures it out. 

Highlighted
New Member
Posts: 3
Registered: ‎04-21-2014

Re: Remote start causing issues...

Went down to BB and the tech found an unplugged wire in my dash. Problem solved in 15 seconds!!

Highlighted
Geek Squad Agent
Posts: 3,589
Registered: ‎03-20-2012

Re: Remote start causing issues...

haha, i had a feeling it had nothing to do with the remote start, but hey, that is why we offer the lifetime warranty! im glad that the tech was able to assist you in this matter! thanks for the updates, the posts, and thanks for sticking with best buy! have a great day!

I am a CAR Geek Squad Autotech, but the views that I post are my own and not that of Best Buy.
***Know that I am not able to issue official responses and that my posts are only here to help before an official response is offered by a Best Buy Social Media Specialist***
Was the question answered click solution and kudos the post?!